laravel/uiインストール時のエラー回避方法

Laravel6.x以降で認証機能を開発する場合にはlaravel/uiをインストールする必要があります。
今回Laravel7.xにおいて、以下コマンド実行(laravel/uiのインストール)時に以下エラーが発生してしまいました。

 

【原因】

バージョンの指定をしない場合は、最新のバージョンがインストールされるようになっています。
Laravel 7.xではlaravel/ui の最新ver(3.x系)に対応していないためです。

 

【解決策】

今回はlaravel/uiのバージョンを2.5系を指定してインストールを行いました。

 


--------------------------
システム開発のご要望・ご相談はこちらから

コメントを残す

メールアドレスが公開されることはありません。 * が付いている欄は必須項目です